Data Processing Backlog
Incident Report for Dexcom
Resolved
This incident has been resolved.
Posted Apr 02, 2018 - 23:31 PDT
Identified
We are continuing to process historical and new data uploaded on or after 2018-03-31.
Posted Apr 02, 2018 - 13:25 PDT
Investigating
The API is functional, but data uploaded over the last 48 hours is not available. We are working to process this data and make it available in the database.
Posted Apr 02, 2018 - 08:44 PDT