Cloudflare, GCP IAM outage - multiple services

Incident Report for Developer Status

Resolved

Issue is resolved
Posted Jun 12, 2025 - 13:59 PDT

Update

The Dexcom Data Platform is currently experiencing issues. Please subscribe or check back on this status page for updates.
Posted Jun 12, 2025 - 12:44 PDT

Investigating

We are currently investigating the issue
Posted Jun 12, 2025 - 11:54 PDT
This incident affected: API, API - OUS, Developer Portal, User Login and Authorization Services, Real-time API - US, and Real-time API - OUS.