Data Platform Issue
Incident Report for Dexcom
Resolved
This incident has been resolved.
Posted Apr 17, 2023 - 16:35 PDT
Update
We are continuing to investigate this issue.
Posted Apr 17, 2023 - 16:06 PDT
Investigating
The Dexcom Data Platform is currently experiencing issues. Please subscribe or check back on this status page for updates.
Posted Apr 17, 2023 - 16:06 PDT
This incident affected: API - OUS.