Developer Portal: App Management
Incident Report for Dexcom
Resolved
App creation and management on the developer portal has been restored.
Posted Feb 20, 2018 - 10:57 PST
Investigating
Creation of new apps and modification of existing app information on the developer portal is currently unavailable. The API is unaffected, and existing apps and app-user connections continue to function properly.
Posted Feb 20, 2018 - 09:56 PST