Data Platform Issue
Incident Report for Dexcom
Resolved
Hi Team,
The Dexcom Partner Web APIs services that were interrupted from 07-18-2023 1:15PDT to 07-18-2023 4:15PDT have been restored. If you are experiencing any further issues please submit a support request here: https://developer.dexcom.com/support/support-requests. Thank you for your patience and understanding!
Attached below, is a description of the affected Services.
Sincerely,
Dexcom API Support
Posted Jul 18, 2023 - 16:29 PDT
Identified
Hi Team,
We continue to monitor the service interruption and our team is actively working to resolve this problem. At the moment, retrospective REST API are operational and Real-time streaming /REST APIS are catching up. You can find our status page here:https://status.developer.dexcom.com/ where we will continue to provide regular updates as this issue is being worked on. Please note, data for this outage time period may be incomplete and backfill attempts may still return no data. We are fixing the issue as quickly as possible, and will send you an update once the issue is resolved.
You can find a description of the affected Services below.
Sincerely,
Dexcom API Support
Posted Jul 18, 2023 - 14:07 PDT
Update
Hi Team,
We have identified an issue with our Dexcom Partner Web APIs Services and a fix is being implemented. This issue affects both our realtime streaming services as well as our realtime and retrospective REST services. You can find our status page here: https://status.developer.dexcom.com/ where we will be providing follow up information along with status updates. Thank you for your patience while we resolve this as quickly as possible.
You can find a description of the affected Services below.
Sincerely,
Dexcom API Support
Posted Jul 18, 2023 - 13:28 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2023 - 13:19 PDT
Investigating
We are currently investigating this issue.
Posted Jul 18, 2023 - 13:19 PDT
This incident affected: API and Real-time API - US.