Data Platform Issue

Incident Report for Developer Status

Resolved

This incident has been resolved.
Posted May 19, 2026 - 17:11 PDT

Update

We are continuing to investigate this issue.
Posted May 19, 2026 - 17:10 PDT

Update

We are continuing to investigate this issue.
Posted May 19, 2026 - 17:09 PDT

Update

We are continuing to investigate this issue.
Posted May 19, 2026 - 07:50 PDT

Investigating

The Dexcom Data Platform is currently experiencing issues. Please subscribe or check back on this status page for updates.
Posted May 19, 2026 - 07:50 PDT
This incident affected: Real-time API (Real-time API - US).