Data Processing Backlog
Incident Report for Dexcom
Resolved
This incident has been resolved.
Posted Jan 12, 2018 - 01:44 PST
Monitoring
We are processing new and historical data uploaded within the last 14 hours, and will be monitoring as this data becomes available.
Posted Jan 11, 2018 - 04:50 PST
Identified
The API is functional, but data uploaded over the last 12 hours is not available. We are working to process this data and make it available in the database.
Posted Jan 11, 2018 - 02:10 PST