API & Authentication Services Issue
Incident Report for Dexcom
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 19:51 PDT
Monitoring
The Dexcom API and Authentication Services are operational, but there is a delay in processing backlogged data. We anticipate this to be fully resolved within an hour.
Posted Jun 18, 2019 - 17:39 PDT
Investigating
The Dexcom API and Authentication Services are currently experiencing issues. Please subscribe or check back on this status page for updates.
Posted Jun 18, 2019 - 13:11 PDT
This incident affected: API and User Login and Authorization Services.