Data Processing Backlog
Incident Report for Dexcom
Resolved
This incident has been resolved.
Posted Jan 05, 2018 - 19:42 PST
Update
We are continuing to process historical and new data uploaded on or after 2017-12-30.
Posted Jan 04, 2018 - 09:48 PST
Identified
The API is functional, but data uploaded on or after 2017-12-30 may not be available. We are working to process this data and make it available in the database.
Posted Jan 03, 2018 - 13:32 PST