Dexcom services are experiencing outages
Incident Report for Dexcom
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 17:52 PST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 16:18 PST
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 16:12 PST
Investigating
The Dexcom Data Platform is currently experiencing issues. Please subscribe or check back on this status page for updates.
Posted Mar 05, 2024 - 15:06 PST
This incident affected: API, Developer Portal, User Login and Authorization Services, and Real-time API - US.